SEARCH.PROQUEST.COM 2020-01-30 16:24:48 UTC

SEARCH.PROQUEST.COM20200130111147

Performance Issues


Fixed

Good news - the issue affecting the performance of search.proquest.com has been resolved, and the product is operating normally.

Posted , 2020-01-30 17:00:22 UTC

In Progress

We are continuing to work on resolving the issue affecting the performance of search.proquest.com. Thank you for your continued patience.

Posted , 2020-01-30 16:57:14 UTC

Identified

We've identified the issue affecting the performance of search.proquest.com and expect to resolve it shortly. Thank you for your continued patience.

Posted , 2020-01-30 16:28:15 UTC

Investigating

Currently, a system issue is affecting the performance of search.proquest.com. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2020-01-30 16:24:48 UTC