RIALTO EU00 2025-04-09 10:17:37 UTC

RIALTO EU0020250409101737

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU00 has been resolved, and access has resumed.

Posted , 2025-04-09 10:22:45 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU00. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2025-04-09 10:17:37 UTC