RIALTO EU01 2024-09-19 08:51:59 UTC

RIALTO EU0120240919085159

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU01 has been resolved, and access has resumed.

Posted , 2024-09-20 03:56:00 UTC

Identified

We've identified the issue affecting Rialto EU01 and expect access to resume shortly. Thank you for your continued patience.

Posted , 2024-09-20 03:55:00 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU01. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2024-09-19 08:51:59 UTC