RIALTO NA01 2024-03-10 02:32:08 UTC

RIALTO NA0120240310023208

Service Disruption


Fixed

Good news - the issue affecting access to Rialto NA01 has been resolved, and access has resumed.

Posted , 2024-03-10 03:44:03 UTC

Investigating

Currently, a system issue is affecting access to Rialto NA01. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2024-03-10 02:32:08 UTC