RIALTO EU01 2023-10-25 14:58:28 UTC

RIALTO EU0120231025145828

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU01 has been resolved, and access has resumed.

Posted , 2023-10-25 16:12:52 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU01. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2023-10-25 14:58:28 UTC