RIALTO NA06 2023-07-08 07:42:37 UTC

RIALTO NA0620230708074237

Service Disruption


Fixed

Good news - the issue affecting access to Rialto NA06 has been resolved, and access has resumed.

Posted , 2023-07-08 07:58:44 UTC

Investigating

Currently, a system issue is affecting access to Rialto NA06. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2023-07-08 07:42:37 UTC