OASIS-SERVICES.PROQUEST.COM 2019-08-20 01:03:45 UTC

OASIS-SERVICES.PROQUEST.COM20190820001203

Service Disruption


In Progress

We are continuing to work on resolving the issue affecting oasis-services.proquest.com. Thank you for your continued patience.

Posted , 2019-08-20 12:01:27 UTC

Fixed

Good news - the issue affecting access to oasis-services.proquest.com has been resolved, and access has resumed.

Posted , 2019-08-20 01:13:08 UTC

Investigating

Currently, a system issue is affecting access to oasis-services.proquest.com. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2019-08-20 01:03:45 UTC