RIALTO NA02 2023-06-13 19:57:40 UTC

RIALTO NA0220230613195740

Service Disruption


Fixed

Good news - the issue affecting access to Rialto NA02 has been resolved, and access has resumed.

Posted , 2023-06-13 21:02:25 UTC

Investigating

Currently, a system issue is affecting access to Rialto NA02. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2023-06-13 19:57:40 UTC