RIALTO NA07 2023-04-23 18:48:06 UTC

RIALTO NA0720230423184806

Service Disruption


Fixed

Good news - the issue affecting access to Rialto NA07 has been resolved, and access has resumed.

Posted , 2023-04-23 19:11:23 UTC

Investigating

Currently, a system issue is affecting access to Rialto NA07. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2023-04-23 18:48:06 UTC