RIALTO EU00 2023-04-22 22:00:03 UTC

RIALTO EU0020230422220003

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU00 has been resolved, and access has resumed.

Posted , 2023-04-22 22:16:28 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU00. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2023-04-22 22:00:03 UTC