RIALTO EU02 2023-04-22 21:59:48 UTC

RIALTO EU0220230422215948

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU02 has been resolved, and access has resumed.

Posted , 2023-04-22 22:14:53 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU02. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2023-04-22 21:59:48 UTC