RIALTO NA02 2023-04-04 18:14:20 UTC

RIALTO NA0220230404181420

Service Disruption


No Disruption

You may have received a message that stated that Rialto NA02 was experiencing problems. This message was sent in error - Rialto NA02 is operating normally and experienced no disruption today. Please disregard it and accept our apologies for any inconvenience.

Posted , 2023-04-05 11:09:00 UTC

Investigating

Currently, a system issue is affecting access to Rialto NA02. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2023-04-04 18:14:20 UTC