RIALTO AP02 2022-11-07 05:22:00 UTC

RIALTO AP0220221107052200

Service Disruption


Fixed

Good news - the issue affecting access to Rialto AP02 has been resolved, and access has resumed.

Posted , 2022-11-07 05:49:50 UTC

Investigating

Currently, a system issue is affecting access to Rialto AP02. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-11-07 05:22:00 UTC