RIALTO EU02 2022-08-22 06:55:10 UTC

RIALTO EU0220220822065510

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU02 has been resolved, and access has resumed.

Posted , 2022-08-22 07:05:34 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU02. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-08-22 06:55:10 UTC