RIALTO EU04 2022-06-30 14:19:47 UTC

RIALTO EU0420220630141947

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU04 has been resolved, and access has resumed.

Posted , 2022-06-30 14:21:40 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU04. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-06-30 14:19:47 UTC