RIALTO EU00 2022-06-08 10:46:03 UTC

RIALTO EU0020220608104603

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU00 has been resolved, and access has resumed.

Posted , 2022-06-21 12:52:00 UTC

Identified

We've identified the issue affecting Rialto EU00 and expect access to resume shortly. Thank you for your continued patience.

Posted , 2022-06-21 08:51:00 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU00. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-06-08 10:46:03 UTC