SEARCH.PROQUEST.COM 2019-05-09 18:48:03 UTC

SEARCH.PROQUEST.COM20190509140202

Service Disruption


Fixed

Good news - the issue affecting access to search.proquest.com has been resolved, and access has resumed.

Posted , 2019-05-09 19:33:26 UTC

Fixed

Good news - the issue affecting access to search.proquest.com has been resolved, and access has resumed.

Posted , 2019-05-09 19:32:40 UTC

In Progress

We are continuing to work on resolving the issue affecting search.proquest.com. Thank you for your continued patience.

Posted , 2019-05-09 19:25:22 UTC

Identified

We've identified the issue affecting search.proquest.com and expect access to resume shortly. Thank you for your continued patience.

Posted , 2019-05-09 18:50:25 UTC

Investigating

Currently, a system issue is affecting access to search.proquest.com. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2019-05-09 18:48:04 UTC