RIALTO CA01 2022-05-09 12:37:39 UTC

RIALTO CA0120220509123739

Service Disruption


No Disruption

You may have received a message that stated that Rialto CA01 was experiencing problems. This message was sent in error - Rialto CA01 is operating normally and experienced no disruption today. Please disregard it and accept our apologies for any inconvenience.

Posted , 2022-05-12 13:34:00 UTC

Investigating

Currently, a system issue is affecting access to Rialto CA01. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-05-09 12:37:39 UTC