RIALTO NA05 2022-05-05 18:22:32 UTC

RIALTO NA0520220505182232

Service Disruption


Fixed

Good news - the issue affecting access to Rialto NA05 has been resolved, and access has resumed.

Posted , 2022-05-05 19:28:45 UTC

Investigating

Currently, a system issue is affecting access to Rialto NA05. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-05-05 18:22:32 UTC