RIALTO NA04 2022-05-05 18:22:28 UTC

RIALTO NA0420220505182228

Service Disruption


Fixed

Good news - the issue affecting access to Rialto NA04 has been resolved, and access has resumed.

Posted , 2022-05-05 19:28:37 UTC

Investigating

Currently, a system issue is affecting access to Rialto NA04. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-05-05 18:22:28 UTC