RIALTO NA02 2022-05-04 11:46:33 UTC

RIALTO NA0220220504114633

Service Disruption


Fixed

Good news - the issue affecting access to Rialto NA02 has been resolved, and access has resumed.

Posted , 2022-05-04 11:47:08 UTC

Investigating

Currently, a system issue is affecting access to Rialto NA02. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-05-04 11:46:33 UTC