RIALTO EU01 2022-05-03 13:00:12 UTC

RIALTO EU0120220503130012

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU01 has been resolved, and access has resumed.

Posted , 2022-05-05 19:29:14 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU01. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-05-03 13:00:12 UTC