RIALTO EU02 2022-05-03 12:59:59 UTC

RIALTO EU0220220503125959

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU02 has been resolved, and access has resumed.

Posted , 2022-05-05 19:29:21 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU02. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-05-03 12:59:59 UTC