RIALTO EU00 2022-05-03 12:59:49 UTC

RIALTO EU0020220503125949

Service Disruption


Fixed

Good news - the issue affecting access to Rialto EU00 has been resolved, and access has resumed.

Posted , 2022-05-03 13:14:10 UTC

Investigating

Currently, a system issue is affecting access to Rialto EU00. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-05-03 12:59:49 UTC