RIALTO AP01 2022-02-26 04:50:11 UTC

RIALTO AP0120220226045011

Service Disruption


Fixed

Good news - the issue affecting access to Rialto AP01 has been resolved, and access has resumed.

Posted , 2022-02-26 05:16:44 UTC

Investigating

Currently, a system issue is affecting access to Rialto AP01. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2022-02-26 04:50:11 UTC