WWW.PROQUEST.COM 2021-08-10 18:25:00 UTC

WWW.PROQUEST.COM20210810182500

Service Disruption


Root Cause

After a detailed investigation, we’ve determined the cause of this interruption to www.proquest.com. You can see more details here.

Posted , 2021-08-13 11:35:00 UTC

Fixed

Good news - the issue affecting access to www.proquest.com has been resolved, and access has resumed.

Posted , 2021-08-10 20:32:00 UTC

Identified

We've identified the issue affecting www.proquest.com and expect access to resume shortly. Thank you for your continued patience.

Posted , 2021-08-10 19:06:00 UTC

Investigating

Currently, a system issue is affecting access to www.proquest.com. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2021-08-10 18:25:00 UTC