OASIS.PROQUEST.COM 2021-04-01 07:46:00 UTC

OASIS.PROQUEST.COM20210401074600

Service Disruption


Fixed

Good news - the issue affecting access to oasis.proquest.com has been resolved, and access has resumed.

Posted , 2021-04-01 14:25:00 UTC

Identified

We've identified the issue affecting oasis.proquest.com and expect access to resume shortly. Thank you for your continued patience.

Posted , 2021-04-01 14:24:00 UTC

Investigating

Currently, a system issue is affecting access to oasis.proquest.com. Our engineers are working quickly to fix the issue, and we'll update you as soon as we know more.

Posted , 2021-04-01 07:46:00 UTC